Fedora14 YUM 安裝 MySQL 5.5

話說...雖然 yum 很好用,很簡單的就可以安裝完成大部份我們會用到的東西。但是如果遇到套件版本較新的就沒辦法了嗎?這樣如果要安裝依些新技術來玩玩該怎麼辦呢?

還是有辦法的
只要多安裝一個東西"Remi"簡單的說...yum預設只幫我們安裝他認為最沒有問題的版本,而如果我們想要新一點的版本說不定就會在 remi 中找到

rpm -Uvh http://rpms.famillecollet.com/remi-release-14.rpm

接下來在安裝套件軟體的時候就只要特別下參數要求要remi 版本的就可以了
yum --enablerepo=remi install httpd mysql mysql-server php php-common


參考資料
Install Apache, MySQL 5.5.30 & PHP 5.4.12 on RHEL/CentOS 6.4/5.9 & Fedora 18-12

留言

這個網誌中的熱門文章

讓 PHP 接收 post 的 json 資料

解決PHP JSON 中文亂碼的問題

PHPExcel 用PHP匯出成EXCEL